Mazda Forum Help & Suggestion Center Forum for members experiencing problems with the board or those who have suggestions to make the forum better.

First post gone missing

  #1  
Old 01-08-2018, 02:45 PM
Junior Member
Thread Starter
Join Date: Jan 2018
Location: Canberra
Posts: 4
Default First post gone missing

Hi all,

I joined this forum about a week ago to seek help with the clutch delay valve in my mazda 3. I posted the day I joined and never saw my post in the thread list.

I assumed maybe it needed to be vetted or approved, but o think it should have shown by now and it doesn't show in my lists of posts I've made (even 'pending approval' or similar).

Can someone please tell me what happened to my post??
Thank you for any help in advance,
Ben
 
  #2  
Old 01-09-2018, 02:47 AM
Super Moderator
Join Date: May 2012
Location: Queensland Australia
Posts: 3,612
  #3  
Old 01-09-2018, 03:50 AM
Junior Member
Thread Starter
Join Date: Jan 2018
Location: Canberra
Posts: 4
Default

Oh! Thanks... was it temporarily hidden for some reason?
 
  #4  
Old 01-10-2018, 06:02 AM
Super Moderator
Join Date: May 2012
Location: Queensland Australia
Posts: 3,612
Default

Dunno, someone hid it, don't know who or why, will keep it open for the meantime.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
bigbrother
New Member Area
1
09-05-2008 11:52 AM
revbob22
New Member Area
2
08-27-2008 03:39 PM
PurrNaK
New Member Area
0
04-15-2008 05:36 PM
pythonguy
Mazda Pickup Trucks
3
03-26-2008 10:04 PM
ginman999
Mazda 323,Mazda 626 & Mazda 929
0
06-24-2005 09:01 AM


Thread Tools
Search this Thread
Quick Reply: First post gone missing


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.