Mazda CX-5 The CX-5 CUV debuts Mazda's SKYACTIVģ TECHNOLOGY and is unique for its impressive fuel economy, responsive handling and bold style

Front drive noise

  #1  
Old 03-01-2019, 08:38 PM
Junior Member
Thread Starter
Join Date: Jan 2019
Location: Roanoke
Posts: 4
Default Front drive noise

About a month ago I bought a used 2014 CX5, AWD, with 58,000 miles. I have been loving the car since then. But today it started making a noise from the front drive train. It is a clicking or more like a rapid knocking noise from about 20 mph and up. Louder when I let off gas, diminishes when I accelerate, and goes away completely on braking. I believe it is coming from the left front axle or wheel bearing. Can anyone help with diagnosing this, and what it takes to fix it?
Thanks.
 
  #2  
Old 03-03-2019, 09:20 AM
Member
Join Date: Sep 2016
Location: Athens Ohio
Posts: 79
Default

Originally Posted by Pfestus1 View Post
About a month ago I bought a used 2014 CX5, AWD, with 58,000 miles. I have been loving the car since then. But today it started making a noise from the front drive train. It is a clicking or more like a rapid knocking noise from about 20 mph and up. Louder when I let off gas, diminishes when I accelerate, and goes away completely on braking. I believe it is coming from the left front axle or wheel bearing. Can anyone help with diagnosing this, and what it takes to fix it?
Thanks.
It sounds like you may have a constant velocity joint going bad. If there is grease on one of the flexible covers (there is one on each end of each front axle) that's probably the problem. Sometimes the covers get torn. If that's the case, most shops can install a rebuilt front axle.
 
  #3  
Old 03-10-2019, 08:58 AM
Junior Member
Thread Starter
Join Date: Jan 2019
Location: Roanoke
Posts: 4
Default

Problem resolved. LOOSE LUG NUTS!
Apparently some one did not properly torque the lug nuts on the left front wheel. Once those were tightened and torqued, problem went away. Simple fix.
 
  #4  
Old 03-10-2019, 09:35 PM
Member
Join Date: Sep 2016
Location: Athens Ohio
Posts: 79
Default

While that's a bit aggravating, at least it was a cheap fix!
 
  #5  
Old 03-10-2019, 10:15 PM
Senior Member
Join Date: Oct 2015
Location: Madeira, Ohio
Posts: 142
Default

Originally Posted by Pfestus1 View Post
Problem resolved. LOOSE LUG NUTS!
Apparently some one did not properly torque the lug nuts on the left front wheel. Once those were tightened and torqued, problem went away. Simple fix.
You're lucky that you had no symptoms other than noise. A few years ago, a local Toyota dealership did not tighten the lug nuts on my 4Runner right rear wheel. The wheel came off just down the street from the dealership. They had to put a new hub and studs on and replace a custom wheel. Luckily, no other damage. To their credit, they acknowledged the problem immediately and took care of all repairs, but I was without the vehicle for a while while they sourced the wheel.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
David White
Mazda RX-8
2
06-11-2018 06:57 PM
fflt765
Mazda6
1
05-25-2012 12:52 PM
yilyas
Mazda Protege
1
06-18-2011 09:27 AM
mickpdx
Mazda3
5
01-14-2009 10:38 PM
Sploogius
Mazda3
5
05-23-2007 02:01 PM


Thread Tools
Search this Thread
Quick Reply: Front drive noise


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.