Mazda MPV This minivan was among the class leaders with its roomy interior and efficient powertrain.

MPV Mysterious Noise

  #1  
Old 08-17-2017, 03:06 PM
Junior Member
Thread Starter
Join Date: Aug 2017
Location: Whistler
Posts: 2
Default MPV Mysterious Noise

Hi all,
I bought a 2000 MPV. The previous owner stated the exhaust was leaking. I removed the exhaust manifold on the back of engine (left?), it was rusted under heat shield and had holes. I replaced it but the noise is still apparent. It sounds very much like exhaust leak. However I took the exhaust off both manifolds and started the vehicle. Besides the now louder exhaust noise, the ticking/flapping was still there and at the same decibel as it was previously.

It is present as soon as you start the engine. When shifting into gear (auto) it does get slightly louder as the engine also reduces in RPM. The noise is somewhat of a whistle or fuffing. Not so much a ticking. I could swear it was exhaust until the recent test with exhaust completely off.

As best I can tell the noise is coming from the left side of the engine. Around where the alternator is or around the top above the alternater. Its hard to get in behind there and see. I can't feel any air escaping on the compression notes. The engine doesn't leak or drip oil.

I have sprayed the entire area from underneath with a soapy water solution to try identify where air is escaping and hope the noise changes note. The noise doesn't change at all. I gave the top of the engine a good spray and was not able to get the noise to change or see any constant bubbles. I did tip a bit of water over the top of the engine which has now cause a lack of power and some idling issue. The idle RPM speed has dropped to 500rpm and every now and again there is a louder more of a pop noise but nothing that I haven't heard before. I went to start driving to the store and had almost no power when I put my foot on the gas. Could I have soaked something that is causing this issue now? Fixing the noise was my concern however the loss of power is now alarming. Hopefully when it dries the engine will work well again.

Engine doesn't over heat. No warning lights on. Noise occurs in both D and R.

Could it be a PCV hose leak? I've been told perhaps its a transmission noise and drain and refill the transmission with new fluid. I'm really not sure at this point. I am handy enough with tools and have lack any ideas on leads to work out the noise. Any help would be greatly appreciated, thanks so much!
 
  #2  
Old 08-18-2017, 05:46 AM
Super Moderator
Join Date: May 2012
Location: Queensland Australia
Posts: 3,463
Default

Sounds like it might be a vaccum leak.
 
  #3  
Old 08-18-2017, 12:43 PM
Junior Member
Thread Starter
Join Date: Aug 2017
Location: Whistler
Posts: 2
Default

Thanks for the reply. Is that going to be a seal somewhere or a hose come off that I can't see or internal problems?
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
klakha
Mazda Protege
3
08-29-2013 01:19 AM
rj197845
Electronics, Computer & Fuel Systems
0
01-26-2012 07:15 AM
mr_jolly
Mazda5
1
03-12-2010 12:19 PM
wineye
Mazda3
8
02-08-2008 02:27 PM
justin123
Mazda Millenia
5
01-24-2008 10:05 PM


Thread Tools
Search this Thread
Quick Reply: MPV Mysterious Noise


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.