French Millenia (xedos 9) not working 4ws :( - Mazda Forum - Mazda Enthusiast Forums

Go Back  Mazda Forum - Mazda Enthusiast Forums > Mazda Vehicles > Mazda Millenia
Reload this Page >

French Millenia (xedos 9) not working 4ws :(

Mazda Millenia This sedan, the flagship luxury sedan, offers both a naturally aspirated and supercharged model, so you can have your luxury, and, if you have a need for speed, big horsepower.

French Millenia (xedos 9) not working 4ws :(

Reply

 
 
 
  #1  
Old 11-12-2018, 01:25 AM
Junior Member
Thread Starter
Join Date: Nov 2018
Location: Hérault (34)
Posts: 1
Default French Millenia (xedos 9) not working 4ws :(

Hello !
I'm from France and I have a 1995 xedos 9 2.5L 4ws manual (no obd II)
But I've got an issue with the 4ws..
4ws light are Always on, no blinking
I have a lot or error on the diagnosis connector :
3 - 4 - 5 - 22 - 23 - 61
Fuse are ok (n°8 right?)
Disconnect battery has no effect..
What Can I do?
I'm looking for the 4ws wiring diagram or workshop but nothing on the web..
I need help! Thanks
 
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
CanAva
Mazda Protege
0
11-10-2014 05:54 PM
jakeeus
Mazda 323,Mazda 626 & Mazda 929
1
12-02-2011 10:31 AM
harveychan
Mazda Millenia
1
04-16-2007 06:11 PM
tonylinc
Mazda 323,Mazda 626 & Mazda 929
2
05-28-2006 08:28 AM
se7en
Mazda MX-3 and Mazda MX-6
0
01-13-2005 06:32 AM


Thread Tools
Search this Thread
Quick Reply: French Millenia (xedos 9) not working 4ws :(


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.