Odd Tribute problem 2 weeks and no answer yet - Mazda Forum - Mazda Enthusiast Forums


Mazda Tribute This low-priced SUV allows the driver the versatility of an SUV without the big fuel bill of many of the vehicles in the SUV class.

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 07-13-2018, 12:30 AM
peedee's Avatar
Member
Thread Starter
 
Join Date: Jan 2015
Location: Australia
Posts: 55
Default Odd Tribute problem 2 weeks and no answer yet

Hi guys my wife's 05 triubute v6 3.0 litre (right hand drive) came home Friday 2 weeks ago and she called me to look at the pretty lights as she described it on her car, all the warning lights were lit up and had been while she was driving the car, the motor stopped when she put it into park.
After turning the key off and back on no warning lights showing at all except for door open and immobiliser light and no crank of the engine tried a few times turning key on and off and managed a start after this it ran well for a day then when going to go out 2 days later no lights no start, got some second hand bits at wrecker (key and barrel, key reader, pcm, and a relay that is from under the dash near the steering column) after trying the key and reader in car it started on its original key and reader.
Since then it has been sometimes starts sometimes does not last Friday no amount of fiddling would get it to start checked my battery it is old but still holds a good charge, bought a new battery and seemed to fix the issue,i had taken it on a 140km round trip with stopping and starting on last Sunday night no issues.
Boss lady feeling confident it fixed drove about 45 minutes from home stopped a few times last stop would not restart same problem no instrument lights or gauges, in frustration after 40 minutes of fiddling i had loosened the steering column lock as i removed my aftermarket stereo as i had a thought it may be causing an issue (no change), i shook the column up and down a few times suddenly i had instruments and lights.
Drove it home did not dare to stop and top up fuel tank as low fuel light came on 2/3 of the way home, started this morning anticipating looking at wiring and connectors for loose wires or open breaks in lines i cannot see anything and now will not start again no matter how much i move the wiring harness.
BTW gearbox replaced at easter, alternator about 3 weeks later.
Does anyone have a decent wiring diagram of the ignition switch and where the wires go to
May Thanks for any input

Last edited by peedee; 07-13-2018 at 12:34 AM.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
'16 3 iGT - 2 weeks old, 3 problems lns1122 Mazda3 2 07-06-2016 08:06 AM
Out of home, the car is disabled for 2 weeks? boba Mazda5 2 07-27-2009 02:48 PM
Fuel Economy for the first 5.5 weeks and 3,301 miles... shipo Mazda3 6 12-31-2008 01:29 AM
Hey Look.....Yet Another Problem 04Mazda3Sport Mazda3 2 10-05-2008 07:32 PM
The Only Answer...No Answer Electric Insanity Off Topic 1 07-11-2005 03:59 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 04:58 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.