Mazda MPV This minivan was among the class leaders with its roomy interior and efficient powertrain.

1986 E2000 will not crank

  #1  
Old 02-25-2012, 01:10 AM
Junior Member
Thread Starter
Join Date: Feb 2012
Posts: 3
Default 1986 E2000 will not crank

I changed the water pump on my 1986 E2000 van and may have shorted something as I didn't disconnect the battery and had spartks from the alternator. Now I try to start it and when the key turn, nothing, no dash lights, nothing. Have checked fuses under the dash. is there another fuse location as I can not find one?
 
  #2  
Old 02-25-2012, 09:58 PM
Senior Member
Join Date: Feb 2012
Location: Tirol, Austria
Posts: 756
Default

Look for a possible blown fusible link in the positive cable near the battery, dunno if they use them but its possible. Basically its just a special wire that will melt apart (like a normal fuse), that might be what fried and I hope it is since I cant think of anything else in between the alt and batt.
 
  #3  
Old 02-27-2012, 12:40 AM
Junior Member
Thread Starter
Join Date: Feb 2012
Posts: 3
Default

Thanks, will give it a try! Has anyone found a black box with fuses?
 
  #4  
Old 03-03-2012, 01:21 AM
Junior Member
Thread Starter
Join Date: Feb 2012
Posts: 3
Default

Found the issue and it's nothing like I've ever had on any vehicle. There is a wire fuse that melts when shorted, just like the older house fuses. Reconnected and it started right up.
 
  #5  
Old 03-03-2012, 10:03 AM
Senior Member
Join Date: Feb 2012
Location: Tirol, Austria
Posts: 756
Default

Yep, thats what is called a fusible link, glad you found it, they can be a PITA to locate
 
  #6  
Old 01-16-2014, 08:04 PM
Junior Member
Join Date: Jan 2014
Posts: 1
Default

Mazda E2000, petrol, right-hand drive ;1998
My starter cable (I think) melted the other day on a drive home, so I turned off the engine to investigate, once I found the melted cable I tried to turn the engine on and NOTHING! no ignition what so ever...... I've only found the under steering wheel fuse box which has low amp fuses. No ignition fuse what so ever..... please help car is stuck roadside.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
phil e2000
General Tech
1
05-11-2018 02:22 PM
Emma Perry
New Member Area
1
05-15-2014 03:39 AM
truckzilla355
Mazda Pickup Trucks
1
08-07-2012 04:03 PM
gtc1970
General Tech
0
06-10-2012 01:37 AM
StephenP
General Tech
0
03-19-2012 05:33 PM


Thread Tools
Search this Thread
Quick Reply: 1986 E2000 will not crank


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.