Bose Radio AM, FM, Ant., & 6CD work, but NO SOUND! - Page 3 - Mazda Forum - Mazda Enthusiast Forums

Go Back  Mazda Forum - Mazda Enthusiast Forums > Mazda Vehicles > Mazda Millenia
Reload this Page >

Bose Radio AM, FM, Ant., & 6CD work, but NO SOUND!

Mazda Millenia This sedan, the flagship luxury sedan, offers both a naturally aspirated and supercharged model, so you can have your luxury, and, if you have a need for speed, big horsepower.

Bose Radio AM, FM, Ant., & 6CD work, but NO SOUND!

Reply

 
 
 
  #21  
Old 02-25-2010, 07:57 AM
Junior Member
Thread Starter
Join Date: Sep 2009
Posts: 15
Smile To: 97MillerCycle

This is great info! Thanks for sharing it. Now we can intelligently experiment using trial and error to possibly find a workable solution. Good job!

I still have no idea what has failed in the system to make the sound disappear. Do you? From a previous post, it appears the 12v input to the amp relay is absent. Why?/How?

I did notice on the diagram that you sent: the connector CN701 of the CQ-YM3310A radio has an "Amp Cont" connection (pin J), but there is not one on the 3312A radio. However, the 3312A radio does have an "Ant Cont" connection (pin H) which the 3310A radio does not have. But they both have an "Ant Sw" connection. ?????

It may take a lot of trial and error, but I think the "right" wire to jump/splice to the amp relay can be found using the info you sent. Thanks again.

Wish I could figure out what has failed. That just might be an easier fix.

Any new ideas?

Take care,
Gabby1234
 
Reply With Quote
  #22  
Old 03-28-2010, 09:19 PM
Junior Member
Join Date: Oct 2009
Posts: 5
Default Radio, CD all working now...

I connected a +12v source from the driving light wire which is yellow to the relay. So now all I need is to just turn on the driving light each time I drive the car and the radio and cd all work fine. When the lights are off, then the AMP will be off, so there will be no battery draining problem.
I am turning on the drving lights for safty reason during day time drving anyway, so this is best solution for me.
 
Reply With Quote
  #23  
Old 05-25-2012, 11:17 AM
Junior Member
Join Date: May 2012
Posts: 22
Default

I ran power from the right tail light hot wire to the light green with red strip wire on the relay. You have to turn on the head lights to make the radio work, but works great. Thanks for the help guys if you still have these email addresses.
 
Reply With Quote
  #24  
Old 04-10-2013, 03:12 PM
Junior Member
Join Date: Apr 2013
Posts: 1
Default

I NEED HELP SO BADLY!!!! I have this same problem and I have had it for a while, CAN ANYONE HELP ME????? I have a Mazda 6 2007 and when my car starts I hear the pop in my left rear speaker, the radio and functions all seem to work fine, I just have no sound, and its bugging the crap out of me. Can any one help me? Please?? I truly miss my radio, its killing me
 
Reply With Quote
  #25  
Old 07-17-2016, 01:06 PM
Junior Member
Join Date: Jul 2016
Location: Bismarck ND
Posts: 1
Default radio blues

I own a 2013 Mazda CX-5. Have radio issue. Everything works but no sound. All fuses are good. Is there any fix?
 
Reply With Quote
  #26  
Old 03-14-2017, 02:27 PM
Junior Member
Join Date: Mar 2017
Location: bhopal
Posts: 1
Default Bose Radio AM, FM, Ant., & 6CD work, but NO SOUND!

Hi...


it sounds like my problems! no sounds at all. I've check the optical that connect to the amp under the passenger seat but cant find anything.... any helps out there would be highly appreciated!

PREVENTATIVE VEHICLE MAINTENANCE
 

Last edited by amit65; 03-18-2017 at 06:28 AM.
Reply With Quote
  #27  
Old 08-19-2017, 04:32 AM
Junior Member
Join Date: Aug 2017
Location: Northwich
Posts: 1
Default

We had this problem and it all related to a faulty amp. Costs for new were coming in around 350, which is steep.

We eventually found a repair option on the existing amp. I was a little bit dubious as it's still quite expensive but it worked a treat - Mazda 3 Bose Amplifier Repair Service
 
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
bnies
Mazda5
1
02-13-2015 08:57 AM
brianwch
Mazda6
0
07-25-2014 04:36 AM
Centram
Mazda5
0
08-06-2013 12:02 PM
Aleksey Sidorenko
Mazda CX-7
1
01-21-2012 03:41 AM
EZE
Mazda6
2
09-30-2005 12:29 AM


Thread Tools
Search this Thread
Quick Reply: Bose Radio AM, FM, Ant., & 6CD work, but NO SOUND!


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.