Electrical head scratcher - Mazda Forum - Mazda Enthusiast Forums

Audio/Visual Electronics Wired up? Everyone's got some sort of electrical modification. Let's hear about it here.

Electrical head scratcher

Reply

 
 
 
  #1  
Old 04-06-2018, 04:17 AM
Junior Member
Thread Starter
Join Date: Apr 2018
Location: Welshest Wales
Posts: 1
Default Electrical head scratcher

Hi to all from the UK

Got myself a little 2000 plate Demio to use as a little run around and work commuter. Absolutely perfect for that purpose and has been doing me proud in providing nice and cheap commuting.

Anyway tried to wire in a new head unit the other day. Got it powered up ok and then stuff started to get weird. When measuring the voltage for the yellow, power cable to the head unit I was only getting 5.8v. Voltage at the red ignition cable was fine at 15v when the car was running. I also noted that the clock time reset. Subsequently the clock, interior light don't work and the immobiliser doesn't seem to engage. Everything else seems fine. Fuses on the drivers side are all fine so I'm kind of completely confused at the moment.

Any suggestions please, I need my sounds!!!
 
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
corn
Mazda5
3
07-24-2018 10:48 PM
BogusSVO
General Tech
3
02-01-2013 11:37 AM
!Gn|T|0n
Mazda 323,Mazda 626 & Mazda 929
2
06-12-2005 03:31 AM
mrdung04
Mazda6
1
04-26-2005 08:36 AM


Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory