Mazda Protege This compact model offers an economical solution for the need for a sporty sedan or wagon.

Troubleshooting Clarification Needed

  #1  
Old 03-04-2017, 12:53 AM
Junior Member
Thread Starter
Join Date: Mar 2017
Location: Fresno, CA
Posts: 1
Question Troubleshooting Clarification Needed

Recently acquired 02 Protege LX from original owner, just over 130K which had been sitting for past 5yrs non-op, since owner purchased newer truck (supposedly). At time of purchase, no noticeable issues present with car only idling & had connected my OBD2 Bluetooth adapter with Torque Pro app. No pending or stored faults were present, so assumed any abnormalities in performance would be resolved after bringing vehicle's maintenance up-to-date. Usually, not a deal breaker, and considering length of time being parked I didn't think it a major issue. However, after getting it home and realizing the performance issues wasn't just from bad fuel & dirty plugs. I've spent the past week trying to diagnose a P0300 DTC, following the On-Board Diagnostic procedures from Mazda's Workshop Manual. I've ran nearly every step with exception to compression & fuel pressures, the tester I ordered did not specify a specific fuel system. While checking continuity of the ignition system, I found 2 out of specs readings: 1st from the High-Tension Lead #1 which was just under spec @ 5.41 kilohms, and already replaced the leads, coil packs & plugs.
2nd from the ignition coil resistance, which I could not seem to get reading from either old or new packs. Specs show above 10 megohms.
If anyone can provide some clarification or insight on these 2 readings, it'll be a big help since getting to point where I'm not sure where to go from here. Thanks guys!

*UPDATE* - Plug wires were barely week old, so I took them back & got them exchanged. I had got fuel system tester loaner tool, but was missing accessories so didnt get to run pressure tests. Finished up continuity checks of components, only other below specs reading found was Air Temp Sensor. Took it out for test drive & made it back with no faults, but still has slight issue accelerating & died once while sitting at light.
 

Last edited by ChineyPelon; 03-04-2017 at 08:52 PM. Reason: Update Status
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
kasteer
Mazda MPV
2
04-01-2010 08:14 AM
TIonLI
Mazda MPV
5
12-28-2007 08:42 AM
jazzcornet
Mazda Protege
0
08-07-2007 12:07 AM
drweng
Mazda6
8
01-20-2006 05:07 AM
JEDIOUTKAST525
General Tech
1
06-09-2005 08:50 PM


Thread Tools
Search this Thread
Quick Reply: Troubleshooting Clarification Needed


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.