Mazda Forum Help & Suggestion Center Forum for members experiencing problems with the board or those who have suggestions to make the forum better.

AC not working at High speed

  #1  
Old 06-11-2019, 11:11 PM
Junior Member
Thread Starter
Join Date: Sep 2018
Location: Bangladesh
Posts: 2
Exclamation AC not working at High speed

I have Mazda Axela 2004 . Recently i found that my AC not working at high speed say above 100 km but work again after running some time with low speed. At low speed the AC cold so good. Can anyone help???
 
  #2  
Old 06-12-2019, 05:11 AM
Super Moderator
Join Date: May 2012
Location: Queensland Australia
Posts: 3,547
Default

Most likely its slightly low on gas.
 
  #3  
Old 06-16-2019, 11:12 PM
Junior Member
Thread Starter
Join Date: Sep 2018
Location: Bangladesh
Posts: 2
Default

grim_reaper Thanks.. I will check
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
CanAva
Mazda Protege
2
06-09-2019 07:35 AM
ms4505
Mazda Protege
0
09-01-2014 02:45 PM
Bluesters
Mazda Protege
1
06-18-2014 04:17 PM
quinto555
Mazda Protege
5
01-12-2006 10:44 PM


Thread Tools
Search this Thread
Quick Reply: AC not working at High speed


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.