Go Back   Mazda Forum - Mazda Enthusiast Forums > Mazda Vehicles > Mazda6
Sign in using an external account
Register Forgot Password?
Search


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 09-08-2008, 11:54 AM
 
Join Date: Sep 2008
Posts: 1
Default xenon problems!!!

CAR - 2005 mazda6 sport 2.0TD UK

My passenger side xenon has started to just cut of at random intervals when I am driving Click the image to open in full size.

So I did a test, I turned them on, both fine, after 30 mins of driving the passenger one cut out. Turned them on and off quickly and they both started working again Click the image to open in full size.

Did another test, the passenger xenon just stopped working after 10 mins of driving....

OK, then on top of that while I was driving today, both xenons flickered like really quickly randomly, then it happend 3 -4 mins later, it looked like a reallllly quick flash Click the image to open in full size.

So anyone upto guessing what the hell is going on here?

Cheers

Oh yeah, when I parked up, I could see the left light flickering ever so lightly against the wall

Oh and does anyone know where the ballast / transformer is in the mazda6??
Register today for free or log-in if already registered to remove this ad!
Reply With Quote
Old 09-08-2008, 11:54 AM
 
 
 
Reply

Tags
mazda, problem, problemer, problems, xenon


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
Med Center Mazda
Pelham, AL 35235


All times are GMT -5. The time now is 04:16 PM.

Internet Brands, Inc.



SEO by vBSEO ©2010, Crawlability, Inc.