Go Back   Mazda Forum - Mazda Enthusiast Forums > Mazda Vehicles > Mazda Protege
Sign in using an external account
Register Forgot Password?
Search


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-16-2009, 07:38 PM
Junior Member
 
Join Date: Feb 2009
Posts: 3
Default Protege 2000 - Won't start

1.8 Litre won't start. Cranks over but doesn't catch. Checked fuel at rail, spark at plugs, cam, crank and throttle sensors are within ohms 'resistance' spec. 47,000 km's. Checked timing belt - not broken. No codes on reader. I'm out of ideas and getting pretty frustrated. Fuel tank is at 1/4, therefore I don't think it's bad gas.
I replaced plugs, fuel filter, air filter less than a year ago. Car was running fine till a couple of days ago when it just decided to die while on the road. It did stall once 2 days prior, but restarted right away. Any ideas would be appreciated. Any way to check the PCM easily? Thanks,
Register today for free or log-in if already registered to remove this ad!
Reply With Quote
  #2  
Old 02-20-2009, 10:31 PM
Junior Member
 
Join Date: Feb 2009
Location: cleveland
Posts: 10
Default

Well ummm i had a similar problem with my 96 eclipse it could be the alternator is not charging the battery fully the alternator might have a burnt terminal or something like a wire has disconnected and check the battery to or have someone charge but i would definatley check the alternator
Reply With Quote
  #3  
Old 02-21-2009, 04:57 AM
Junior Member
 
Join Date: Feb 2009
Posts: 3
Default 2000 Protrege won't start

Thanks for your response, but I Finally gave up and had the car towed to the dealership. Ended up being the timing belt had 'skipped' due to a faulty tensioner. It's funny because I did open the cam cover and check to see if the timing belt was broken, but it was still tight. Unfortunately I couldn't see if the timing marks were lined up. $750.00 bucks later ($400 parts / $350 labour) it's back on the road. Funny thing, the dealer called me Friday afternoon (10 minutes before they were going to close) to let me know that the car was ready but the drivers side window woudn't close. I don't live too far, so I drove it home (froze my *** off) but none of the windows work, so it's back to the tools this weekend... hopefully it'll be something easy!
Reply With Quote
  #4  
Old 02-22-2009, 08:35 AM
Junior Member
 
Join Date: Feb 2009
Location: cleveland
Posts: 10
Default

Quote:
Originally Posted by rtarga View Post
Thanks for your response, but I Finally gave up and had the car towed to the dealership. Ended up being the timing belt had 'skipped' due to a faulty tensioner. It's funny because I did open the cam cover and check to see if the timing belt was broken, but it was still tight. Unfortunately I couldn't see if the timing marks were lined up. $750.00 bucks later ($400 parts / $350 labour) it's back on the road. Funny thing, the dealer called me Friday afternoon (10 minutes before they were going to close) to let me know that the car was ready but the drivers side window woudn't close. I don't live too far, so I drove it home (froze my *** off) but none of the windows work, so it's back to the tools this weekend... hopefully it'll be something easy!
Oh that is weird well good luck in fixing it man
Reply With Quote
  #5  
Old 03-17-2009, 11:46 PM
Senior Member
 
Join Date: Jun 2008
Location: central new york
Posts: 146
Default

if window worked when dealer took car, why is it your prob to fix???
Reply With Quote
Old 03-17-2009, 11:46 PM
 
 
 
Reply

Tags
03, 2000, car, crank, es, gas, hot, mazda, protege, protegewont, protoge, ran, start, turn, wont


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
Med Center Mazda
Pelham, AL 35235


All times are GMT -5. The time now is 10:08 AM.

Internet Brands, Inc.



SEO by vBSEO ©2010, Crawlability, Inc.