Go Back   Mazda Forum - Mazda Enthusiast Forums > Mazda Vehicles > Mazda MPV
Sign in using an external account
Register Forgot Password?
Search


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-14-2011, 08:40 PM
Junior Member
 
Join Date: Aug 2011
Posts: 2
Default mazda mpv crankshaft sensor

I have a 97 Mazda MPV . It stopped running and now only turns over but wont start . There is no spark and the fuel pump does not kick in . What can be the problem ? I was told it could be the crankshaft sensor . Does anyone know how to test them or know what the voltage is suppose to be for that . I do have a voltage meter but need to know the voltage . Anyone out there have any ideas or answers for me ?
Register today for free or log-in if already registered to remove this ad!
Reply With Quote
  #2  
Old 11-28-2011, 09:52 PM
Junior Member
 
Join Date: Nov 2011
Posts: 2
Default

According to my Chilton manual:
1. Diconnect the negative battery cable
2. Unplug the crankshaft position sensor wiring harness
3 Uusing an ohmmeter measure the resistance between terminals A and B.
4. The measurement should read 950-1250 ohms at 68F (20C)
5. If not as specified, replace the crankshaft position sensor

Hope this helps. I am having trouble with my 97 MPV as well. I have spark, but fuel pump won't run unless i jump the FP and GND terminals on diagnostic connector. Still trying to work that out. Please post if you crank sensor is the culprit.
Reply With Quote
  #3  
Old 11-29-2011, 07:34 AM
Junior Member
 
Join Date: Aug 2011
Posts: 2
Default Crankshaft sensor

Hi
I found out it was not my crankshaft sensor .
The problem was that the timing belt broke .
Was an easy fix once I found someone that knew what they were doing
The timing belt only costed me around $40 I got it from an Oreilly auto parts store
Hope this helps you
Reply With Quote
  #4  
Old 11-29-2011, 10:28 AM
Junior Member
 
Join Date: Nov 2011
Location: UK
Posts: 5
Default

Professional Mechanic could start the car - Please i need some diagnosis advice for my Mazda 323F GXI, 1.5cc, year 2000.
I bought new battery as the frustration was too much for me and all the embarrassment on my street. The brand new battery still did not start the car and also jump starting does not work anymore, there seems to be something blocking the car from starting.

The breakdown service spent almost two hours trying to start it. He did not have the car diagnostic equipment for Japanese, all the checks was done manually.

His own fully diagnoses are below.

None start no switching at injectors no spark at spark plugs and no fuel pump. No live to fuel pump but live at injectors and coils. Please help.
Reply With Quote
Old 11-29-2011, 10:28 AM
 
 
 
Reply

Tags
97, cam, crank, crankshaft, forum, fuel, kick, located, location, mazda, mpv, position, pump, sensor, shaft, testing


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
Med Center Mazda
Pelham, AL 35235


All times are GMT -5. The time now is 02:25 AM.

Internet Brands, Inc.



SEO by vBSEO ©2010, Crawlability, Inc.